Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently reimaged my Lenovo t400 with Ubuntu. However, after wiping two other systems (Compaq Presario 2100 and Dell Latitude D600) both Ubuntu 11.10 and Ubuntu 12.04 fail to load on boot. I am concerned that there is some type of issue using Ubuntu on these older systems as every part of the process has been repeated/attempted several times in the same manner as practiced in the successful load of the newer Lenovo t400.

I now have two laptops without an operating system as the discs/thumb drives that were formatted to load on these devices do not seem to work. I would appreciate any assistance that you may be able to provide.

share|improve this question
    
And that same procedure would be what?.. and what are the specs of those old laptops, do any errors come up? add it to your question. –  Uri Herrera Jul 1 '12 at 0:24
    
Also, what exactly do you mean by "fail to load on boot?" Does it read the CD at all? Or does it run from the CD, but fail after the installation? If it runs from the LiveCD, that would be meaningful. –  Marty Fried Jul 1 '12 at 1:03
    
The question should read "on these particular old laptops fail"... –  hayd Jul 1 '12 at 8:54
add comment

2 Answers 2

Have you tried burning the OS that your trying to install on a CD and insert it in Laptop drive and boot from disk?

share|improve this answer
    
This is not an answer; it's not even a wrong answer; it is a question. –  Marty Fried Jul 1 '12 at 1:04
    
yes, i have tried to burn to multiple CDs as well as boot from a jump drive. The older laptops do not seem to recognize the os on boot despite the fact that I manually go in to prioritize the CD/thumb drive in terms of boot order. The newer lenovo had no problem which leads me to believe there is something about these older units (early 2000's) that prevents them from recognizing unbuntu OS on load. It is perplexing. –  Adam Jul 1 '12 at 1:09
    
Hi Marty, can you clarify? –  Adam Jul 1 '12 at 1:25
    
Are you saying it tries to boot from CD but fails? I suppose it's possible that it simply will not work, but that would be unusual. –  Marty Fried Jul 1 '12 at 1:48
    
that is exactly what i am saying. and to reiterate on whether the disc/drive is formatted incorrectly - I've successfully booted and loaded the OS on another machine, however, it was much newer than the two that do not seem to work. I am not sure what this issue is but the older machines do not like unbuntu. –  Adam Jul 1 '12 at 2:01
add comment

Adam for the Dell press F2 and enter BIOS after power on - look at the post settings and verify that USB emulation is enabled; if you are booting from USB drive. I tried to post a screen shot but was not able. If you want to boot from CD on the Dell press F12 shortly after power on and use arrow keys to select boot drive, then press enter.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.