Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Note: This appears to be a problem with Windows 8, no matter what host OS Virtualbox is running on.

I recently tried to install Windows 8 RP 32-bit in Virtualbox using Ubuntu 12.04 as the host. I have tried multiple settings for memory, hard drive size, etc. Every single time it has come up with this error

Your PC needs to restart.
Please hold down the power button
Error code: 0x0000005D
Parameters: 0x0306170A, 0x756E6547, 0x49656E69, 0x6C65746E 

I really like windows 8 and I would like to know how to fix this some time soon.

share|improve this question

closed as off topic by James Henstridge, izx, Uri Herrera, Takkat, fossfreedom Jul 1 '12 at 9:07

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This is what happens dietrichschroff.blogspot.de/2012/06/… –  Uri Herrera Jun 30 '12 at 23:58
    
Check your BIOS settings, specially, the CPU related. –  Mitch Jul 1 '12 at 5:03
1  
This should be re-opened IMO because (a) the answer involves some settings on Virtualbox, which is running on Ubuntu 12.04 and (b) this seems likely to recur as more folks try Windows 8 –  izx Jul 1 '12 at 9:21
    
@izx - whatever we do we need to be consistent. N.B. as per this Meta - this would fall into the off-topic side of installing OS's in virtualbox: meta.askubuntu.com/questions/2425/wheres-the-off-topic-line –  fossfreedom Jul 1 '12 at 9:38
    
@fossfreedom: thanks--especially for that meta Q--in retrospect it does seem that this is off-topic, since Uri's blog link indicates this is probably a platform-independent issue with Windows 8, rather than Virtualbox per se. –  izx Jul 1 '12 at 9:41

1 Answer 1

The solution appears to be:

  1. In BIOS:
    • Enable VT-x
    • Enable VT-d
  2. In Virtualbox with Win8 VM off:
    • Enable PAE/NX
    • Enable VT-x
    • Enabled Nested Paging

as well make sure you are using IDE instead of SATA....... T[m}

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.