Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just installed today's batch of updates, including new kernel 3.2.0-26 and rebooted. Now the screen just has a logo in the middle and "Ubuntu 12.04 LTS" in bottom left corner, but no box to choose which user to log in as, or to enter a password. CTRL-ALT-F1 gets me to a "login:" prompt, and I can log in - but I have no idea what to look at to find out what is wrong, or to fix this.

Tried older kernels and recovery mode for current kernel - no joy, still no way to log into the graphics console.

share|improve this question

closed as off topic by Jorge Castro, Eliah Kagan, Thomas Ward, jokerdino, fossfreedom Jul 7 '12 at 10:29

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. – Jorge Castro Jul 3 '12 at 2:46
Switching login managers and or reinstalling Ubuntu? That is what I would do. – Sam Mercier Jul 6 '12 at 4:32
By "login manager" do you mean the display manager (which provides the login screen)? – Eliah Kagan Jul 6 '12 at 12:16

Possibly same problem as

I didn't manage to get "screen speaking" turned on. But some random clicking did get the password box to appear. Things were still somewhat messed up as video settings seemed scrambled. But after more random clicking it sorted itself out - perhaps because something broken was reset when I downloaded some more updates? I have no idea.

share|improve this answer
It should be noted the bug linked here is marked as Incomplete, which means there is not enough information to reproduce the bug. As such, unless that bug has additional activity within 8 days it'll be autoclosed by the system. – Thomas Ward Jul 6 '12 at 13:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.