Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.0 alongside Windows 7. When I boot up and the select screen comes up the up/down selector buttons become inoperable and Ubuntu is automatically selected.

share|improve this question

1 Answer 1

The boot up screen is called GRUB. Boot Ubuntu and try the following from a Terminal.

  1. Select the Linux kernels you want to be displayed by leaving only the kernel files in the /boot folder.

    cd /boot

    sudo mkdir old_kernels

    sudo mv *undesired_kernel* old_kernels [e.g. sudo mv 0-26 old_kernels]

  2. Modify the grub option editing

    sudo gedit /etc/default/grub

  3. sudo update-grub

If you want to know more look here.

share|improve this answer
    
Thanks for your help, please walk me through this I am a novice. –  Chunky Jul 1 '12 at 8:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.