Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Upgraded to 12.04 and default terminal is black text on black background. I can right-click in the terminal and change the color, but the "Back Up" window is also black on black.

share|improve this question
add comment

2 Answers

You can change everything in the Gnome-terminal by editing the profile; if you haven't changed the profile, it will be the "default" profile.

Choose "Edit" in the terminal menubar, and choose the "Colors" tab, or the "Background" tab, and make your changes there.

share|improve this answer
add comment

the gnome-terminal settings are stored in

~/.gconf/apps/gnome-terminal/profiles/Default/

either delete that folder (will reset to defaults on next start of the terminal program) or edit the files with your favourite text editor.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.