Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The screenshot explains the problem. The first missing icon is for 'Screenshot' and the second one is for 'Sublime Text 2'. Can someone tell me what's going on here and how I can fix it? Thanks!

Specs: 12.04/x86_64/kernel3.4/Core2Duo/4500MHD

share|improve this question

closed as off topic by Jorge Castro, Ringtail, James Dec 25 '12 at 3:34

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Do you have it when booting the original 3.2 kernel? – jscurtu Jun 29 '12 at 21:04
Yeah, it has happened when I was using 3.2 (which is no longer available on my machine). – Dune Jun 29 '12 at 21:14

Try changing theme [System Settings -> Appearance -> Look -> Theme]

share|improve this answer

This is a problem with missing desktop entries.

To solve it , follow this link -Creating Unity desktop entry -sublime text 2

Follow the steps from step 4(as i presume you have used the stable sublime text 2 ppa)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.