Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just downloaded VisualBoy Advance from the Ubuntu Software Center for the first time to play a ROM, to be specific Pokemon FireRed, which i downloaded from coolroms. When I run the ROM I see the wrong colors showing up, the ROM runs fine though. I've played the game loads of times before and am sure it's not like this and NO I cannot ignore it and continue playing as it ruins the game as well as my mood to play it. I searched for a while over the net and found THIS it has the exact problem I am experiencing but that doesn't solve it as he shifted his Ubuntu version and got it to work, but I want to stick to mine (12.04) so any help?

share|improve this question

1 Answer 1

Didn't find how to solve the problem, but tried a different emulator. To be specific VBA-M/VBAM and it working great with the ROM.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.