Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 12.04 64bit installed, my soundcard is a Delta 1010LT, it seems to be partially detected, I've been following steps here: https://help.ubuntu.com/community/SoundTroubleshooting/

lspci -v | grep -A7 -i "audio" shows this:

04:07.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)
Subsystem: VIA Technologies Inc. M-Audio Delta 1010LT
Flags: bus master, medium devsel, latency 64, IRQ 22
I/O ports at ec00 [size=32]
I/O ports at e880 [size=16]
I/O ports at e800 [size=16]
I/O ports at e480 [size=64]
Capabilities: <access denied>
Kernel driver in use: snd_ice1712

aplay shows this:

**** List of PLAYBACK Hardware Devices ****
card 0: M1010LT [M Audio Delta 1010LT], device 0: ICE1712 multi [ICE1712 multi]
Subdevices: 1/1
Subdevice #0: subdevice #0

In the sound settings on the desktop all I see is the ICE1712 S/PDIF, which I don't use, I want to use the individual outputs on the card, I'm not so bothered about inputs, I just want the playback for now.

If I open alsamixer in the console, I see all of the output and input channels, i've raised the volume on them but I don't get anything in the sound settings on the desktop and when I play any sound, I hear nothing.

Can someone help?

share|improve this question
    
While in alsamixer interface can you select your card with F6 key? any improvements then? –  Samik Jun 30 '12 at 11:17
    
Yes, I the card is in there, along with the nvidia hdmi thing which I don't want to use, the 1010LT is selected by default. I see a lot of channels on there and I've put the volume up on all of them. –  d72 Jul 5 '12 at 9:52
add comment

1 Answer 1

Are you trying to use pulseaudio? If so, I believe this card works best with alsa+jack. Try disabling pulseaudio, and using a jack application.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.