Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can I disable the tooltip shown at the side of the Launcher icon when hovered by the mouse. These are nice, but I want to disable them, because when I press "Dash Home" button on the launcher, then want to write something on the dash, I can't see the letters because of the tooltip.

How can I disable the Unity tooltip from hiding search string in dash? I am using Ubuntu 12.04. I have given a screenshot of the launcher. My problem is basically with this

enter image description here


Update 1

I have given advice to follow this answer in chat discussion, but nothing has changed.


Update 2

As an answer suggests, I updated unity to the latest version. It is now unity 5.12.0. as the below output indicates

$ unity --version
unity 5.12.0
share|improve this question
1  
I don't see that problem in Unity 3D: see this screenshot. What are you running? That doesn't look like the default launcher icon either... –  izx Jun 29 '12 at 5:35
    
@izx, I am running Unity 3D in Edubuntu. I also have Ubuntu installed with Unity 3D. But both are same. Only the icon is different –  Anwar Shah Jun 29 '12 at 5:41
    
Can you take a screenshot with Shutter, with the Capture Cursor option enabled? I'm just confused because this behavior was a bug, but was fixed before 11.10. –  izx Jun 29 '12 at 5:45
    
@izx, I have updated the screenshot, with capture cursor enabled. –  Anwar Shah Jun 29 '12 at 6:06
    
Are you installing Unity 3D from external PPA, or From Ubuntu Repositories. Because frankly this doesn't happens in Ubuntu Unity 3D Dash Bar. –  atenz Jun 29 '12 at 6:12
show 2 more comments

1 Answer 1

up vote 3 down vote accepted

I tried using the Live USB , your mentioned problem persists in Default Ubuntu 12.04 Unity (5.10.0-0ubuntu6) release, well you need to do a System update where currently Unity is updated to unity (5.12-0ubuntu1.1).

You can refer the Change Log, which states

Dash - Make statefulness of Dash Home and Dash Lenses consistent (LP: #914759))

Dash - Remove Dash Home shortcut icons (LP: #885738)

Dash text input does not get focus (LP: #774447)

Note: According to confirmed bug report here

This bug was fixed in the package unity - 5.12-0ubuntu1.1 unity (12-0ubuntu1.1) precise-proposed; urgency=low

  • Cherry pick upstream fixes.

    • Fix UnityViewWindow background when blur is disabled (LP: #989291)
    • App icon on the Unity Launcher lost track of running instance (LP: #772063)
    • No launcher icon or Alt+Tab entry for Gimp windows (LP: #995916)
    • Locked smuxi launcher icon does not indicate smuxi running status (LP: #999820)
    • Fix dash search field hidden by tooltips (LP: #978030)
    • Launcher is silent to screen reader users (LP: #949448)
    • Fix 3D apps running much slower under Unity (LP: #987304)
    • Reduced number of calls to ResultViewGrid::QueueDraw
    • Reduced number of calls to BGHash::RefreshColor -- Alan Pope Wed, 23 May 2012 18:10:49 +0100

    I guess for it to work , you will have to Enable the Precise-proposed repository option from Software Source in Update column.

share|improve this answer
    
Thanks, updating didn't help –  Anwar Shah Jun 29 '12 at 8:12
    
Try rebooting or resetting Unity. –  atenz Jun 29 '12 at 8:32
1  
Awesome find, @tijybba! precise-updates has the update - proposed is not needed. Anwar, make sure you have precise-updates in your sources.list, then do sudo apt-get update && sudo apt-get dist-upgrade -- then reboot! –  izx Jun 29 '12 at 8:40
    
Thanks, happy to help. –  atenz Jun 29 '12 at 8:47
1  
Yes !! Awesome work @tijybba. after resetting by unity --reset it worked! Thanks. @izx thanks you also –  Anwar Shah Jun 29 '12 at 8:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.