Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I try to play a video in full screen, it does nothing. I press the button, it flashes as if the video disappears, and then returns to how it was before. I have successfully gotten into full screen, but I do have to click the button a thousand times until it takes effect. And there is no surefire way that it will go into full screen, no matter how many times I click the button, it's generally random. I have tried this on multiple sites, and it is all the same. However, I have yet to try it on a video that is not on the internet. This is a new installation of Ubuntu, I have installed it before, several times, and never had a problem until the newest installation. I remember, whenever I used to go into full screen video, there being some sort of program running that had no relation to anything else.

Perhaps you could go into a full screen video and tell me what is running so I can install whatever I'm missing.

share|improve this question
    
    
Already looked at that. It doesn't describe my problem. The videos never even make it into full screen, and I have no problem with general playback while I'm in it i.e. no freezes. –  MyNameIs... Jun 29 '12 at 5:01
    
what browser, what flash version? are you using unity 2d or 3d, are you using compiz (desktop effects) What video card, drivers ect. –  Mateo_ Jun 29 '12 at 5:03
    
Now that I've read the link you posted closer, they are similar. I am using Chrome. I tried it in Firefox and it does make it into full screen upon command, but the video lags, although sound is unaffected. Flash version: "flashplugin-installer 11.2.202.236ubuntu0.12.04.1" from the software center. I use Gnome. –  MyNameIs... Jun 29 '12 at 5:17
    
Tried the fix in the link you posted. It was ineffective, although, I have not restarted. I'm going to do so and see if it works after that, just in case, along with seeing if I have any needed updates. –  MyNameIs... Jun 29 '12 at 5:21

1 Answer 1

I had the same problem, but i found a solution. I am using Google Chrome as default browser. When I updated it to Google Chrome 20 it also installed Flash 11.3. So you just need to turn off Flash 11.3 and turn on Flash 11.2. To do that: type in adress bar about:plugins Then at the top left corner click Extended (or smth like that) Find a Flash and you will see here 2 files. Then you need just to turn off 11.3 version and turn on 11.2 version and also restart your browser. That just worked for me!

share|improve this answer
1  
Thanks, it was very annoying and disabling 11.3 worked for me! :) –  Rik Poggi Jul 12 '12 at 9:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.