Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does anyone know how to install fglrx with the 3.5.x kernel?

I can live with gallium, an I don't mind dual booting, but I would really love to see better 3D acceleration!

share|improve this question
    
HAve you re run the installer? has it thrown and error? if yes wait for a new release. –  Uri Herrera Jun 28 '12 at 23:54
    
probably a duplicate of askubuntu.com/questions/124292/… –  ImaginaryRobots Nov 21 '12 at 17:58
add comment

1 Answer 1

Good news i finally manage to install then with no errors i just download the quantal prebuild packages from here and everything worked ok no patching needed!

share|improve this answer
    
btw you will have to change the "fglrx"entry to "ati" in xorg.conf and the graphics are not as good as the gallium –  spider623 Jun 30 '12 at 23:01
    
I think what you've done there is to disable fglrx and instead enable the open-source driver (which has no problem running under kernel 3.5). Same effect as deleting xorg.conf completely. –  Jonathon Jul 8 '12 at 11:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.