Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a new system (ASUS 990FX mother board, 2 western dig drives, 32 gb memory, an ASUS nvidia video card (GeForce GTX560), and an ASUS DVD Burner (24B1ST)) I am struggling to get the 12.04 cd to work. I have been able to see the little man inside a circle and a graphic of a keyboard? with an == sign between them.

Is this is a clue? What does it mean? After that the mauve screen with keyboard and little man in circle goes away. I get a dark background and underline cursor... even hear some work being done reading the rom.... but nothing appears on the screen.

I haven't even got to the point where the graphic card is displaying improperly... it is just not displaying anything.

If any kind soul has an idea about how to proceed, I am all ears. BTW, I have posted the issue to ASUS... waiting for reply.

share|improve this question
    
another data point. I got a copy of win7 and tried to boot with it as well. It loads up to a point where it asks for drivers for the sata (these are seen in the bios, btw). I downloaded the latest, but for some reason, it can't load them... at least off the usb mem drive. –  Rich J. Jun 29 '12 at 0:25

3 Answers 3

I had the exact same problem, I installed a new motherboard which has USB 3. I know it sounds weird but when i took it out of the usb 3 and put into usb 2 slot it worked perfectly fine.

Check if you are using USB 3 slot, I'm not sure why that affects it.

share|improve this answer

Have you attempted to re-burn the .iso onto the disk again? The burning process could have corrupted parts of the .iso. Have you tried re-downloading the .iso and burning it again? Have you ever run Ubuntu on your system? Have you checked to see if your hardware is compatible here?

share|improve this answer
    
I have downloaded several times.. burning on different media (dvd and cdrom). I have used the cdrom to launch ubuntu on a different system. That seems to work. As to the compatibility, none of my systems that run ubuntu are on that list. –  Rich J. Jun 28 '12 at 21:42
    
Ok, have you tried "burning" it to a flash drive then? If it worked on another system, I wonder about your CD rom drive. Also, if that doesn't work, temporarily try WUBI to see if that works. –  Compt Jun 28 '12 at 21:45
    
I mounted the iso image on a 11.04 system and used the startup disk creator. I have not been able to get that to work as a boot device. –  Rich J. Jun 29 '12 at 0:22
    
Ohh, the startup disk creator was NOT meant to burn .isos of a newer version. Use Brasero Disk Burner to burn the .iso, or use a Windows .iso burner if you don't have Brasero. If that does not work, try running a VM of Ubuntu just to see if it initializes –  Compt Jun 29 '12 at 0:25
    
I will give it a try. I held the shift key down and got the menu ... I am running the memory test now. I will try your suggestion tomorrow. Thanks for sticking with me on this. –  Rich J. Jun 29 '12 at 3:30

The little man icon tells you that you can press a key in order to see a menu with boot options. It might be possible to obtain said menu by keeping shift down even before that icon appears. In the menu, you might be able to select some kind of verbose text mode, and doing so actually see what's going wrong.

share|improve this answer
    
I will give this a try. –  Rich J. Jun 28 '12 at 21:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.