Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have bought two ATI Radeon 4350 HD graphics cards and they both work well seperately. But only the first one will output most of the time. If I go to System -> Appearance -> Monitors it will only detect the monitor on the first graphics card.

I have check using hardinfo and the system has definitely detecting both of the graphics cards so I don't know why it isn't detecting the monitor.

I am running Maverick 64 bit

share|improve this question

closed as too localized by Stefano Palazzo Jun 8 '11 at 14:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I've closed this as too localised. As I don't know much about this specific topic, please let me know if that's totally wrong. :-) –  Stefano Palazzo Jun 8 '11 at 14:58

1 Answer 1

This post seems comprehensive:

Ubuntu forums1

This one too:

Ubuntu forums2

You should also post the result of:

share|improve this answer
Hmm I am looking into those posts, they are very old. and there doesn't seem to be an xorg.conf file in /etc/X11. It won't let me paste the output of lspci here because there are too many characters, so it is here: Do you think Xinerama woulod be the best way to do it? –  Christophski Dec 2 '10 at 11:31
I'm not very experienced in this, I thought that those two threads could help you narrow down the options that you have. Sorry mate, hope someone out there could help you out. –  Saifallah Dec 2 '10 at 18:15
Thanks anyway. I think that Ubuntu was getting confused because of the two identical graphics cards. I've decided to just run two monitors off of the one graphics card instead. Not worth the hassle lol –  Christophski Dec 2 '10 at 23:49
Glad it worked out that way I guess =D –  Saifallah Dec 3 '10 at 15:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.