Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was wondering where the gnome-do binding was stored for summon do. I want to rewrite this on login because it keeps getting overwritten when I have it stored as space to disabled.

Where is this setting stored and how do I go about rewriting it?

share|improve this question
add comment

1 Answer

The keybindings are stored in GConf - /apps/gnome-do/preferences/Do/Platform/Common/AbstractKeyBindingService/.

Although, since you've tagged this GNOME3, most likely your problem is that GNOME Shell claims the Super key, so Do can't bind to Super+Space.

The next version of Do will notify you when this is the case so you can change your keybinding to something that will work.

share|improve this answer
    
I've debuged a little and the gconf values are not changed but still in the menu it labels the summon-do as disabled. I have set the summon dash as <super><shift> so shouldn't conflict but I still think it is disabling it for some reason. Can I somehow force it to reload the gconf settings so it isn't disabled? –  J Spen Jul 24 '12 at 8:14
    
I can bind to Super+Space without trouble, but when I restart my computer, the binding is gone. –  user802500 Aug 15 '12 at 21:08
    
I have the exact same problem as user802500. –  Anders Sep 20 '12 at 6:54
    
A little clarification. When I restart my computer and log in the key-binding to summon Gnome-do is set correctly. But if i log out and back in again the key-biding is disabled. –  Anders Sep 20 '12 at 7:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.