Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

my application works only with python3 and it use QT, can I participate to Ubuntu Application showdown?

Right now I don't know how to create the package... Quickly doesn't work with python3

share|improve this question
    
These are serveral questions and not really related to Ubuntu (the operating system). You should ask on the showdown site for the part of your question regarding py3 and qt. How to generate a package for py3 in quickly (or otherwise) is a separate question that you should ask here separately. Thanks. –  con-f-use Mar 18 '13 at 14:36
1  
@con-f-use This question has a good answer, no need to close it. –  Seth Mar 18 '13 at 16:00
add comment

1 Answer

Yes, you can participate.

Quickly is not necessary to participate in the Ubuntu App Showdown, but make sure that required Python 3.x dependencies are present in the default repository of Ubuntu 12.04.

The rules are here. You will need to upload your app to launchpad and create a PPA.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.