Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when I try to login to Kubuntu through the desktop mode, a warning that says "can not enter home directory" is shown, and it throws me back to the login page.

share|improve this question
    
Try Ctrl+Alt+F1 at the login screen and login that way, does it work? –  Mitch Jun 27 '12 at 18:49
add comment

1 Answer

I read about a guy with the same error message and it was due to changing the the path to the home directory before migrating the contents to the new location.

Similar issue

Maybe you inadvertently did something similar. He solution in that case was

I started in failsafe mode and typed: "usermod -d /my/new/home [username]" but it told me, [username] is already logged in... So, I created a passwd for the root user and logged in as root. Then I typed "startx". I went to system settings (where all begun) account management and I typed the old path to /home to [username]! Now I can log in again as [username]!

Maybe that will help

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.