Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installed Eclipse IDE from the terminal in Ubuntu 12.04 for android app development. I was now asked to download the required files from "Install New Software" in the IDE itself where it asks me to accept the User's Licence Agreement. I click on the radio button which says that I'm accepting the agreement but the finish button doesn't get highlighted and I'm unable to click it!

Any Solutions?

share|improve this question
add comment

3 Answers

You probably need to read the licence agreement before accepting it.


Some applications check whether you have spent some reasonable time reading it, whether you have scrolled to the end, etc.

share|improve this answer
Tried that too. Not working! –  Missing Ashleys Jun 27 '12 at 15:28
add comment

It works. Depending on what you're installing, you might have to:

1) accept multiple license agreements (accept each and click next)
2) toggle to accept all and accept all the agreements at once

What @rafal said was right. In some cases you need to scroll to the bottom of the window.

If none of this solves the problem, add a screenshot to your question so we can "see" your window.

share|improve this answer
add comment

I had this problem with egit plugin. I tried it a few times in a row and after re-doing the entire wizard about the 5th time it worked. I had also exited and restarted Eclipse a few times in between.

share|improve this answer
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.