Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I do not like one key shortcuts. Whenever I press this while writing, one key triggers unneeded software. Thus, I have some problems :

  • How can I close Alt shortcuts? ( pressing Alt triggers to type your command )
  • How can I close SuperKey shortcuts ?
  • How can I close Ctrl shortcuts ?
share|improve this question
Have you tried disabling the shortcuts by custom selection via System Settings >> Keyboard >> Shortcuts tab. You simply have to select the unwanted shortcut by editing and Pressing Backspace key to Disable it. – atenz Jun 27 '12 at 9:14
Yes. Please, before commenting something, try by yourself. – user8324 Jun 27 '12 at 10:15
At least in a clean 14.04 (Trusty) installation, the Alt key alone does NOT appear as a trigger in the Shortcuts tab - indeed, you can't have modifier-only triggers at all in Shortcuts. – Tom Swirly Jun 2 '14 at 20:40

1 Answer 1

up vote 3 down vote accepted

Download and Install compizconfig-settings-manager Install compizconfig-settings-manager.

Warning: Compiz config settings manager is an advanced tool and improper use may break your unity interface. It is always a good idea to write down all the changes you make, so that in case something evil happens, it is easy to revert.

Launch the program and in the Desktop section you will find "Ubuntu Unity Plugin". From here you can edit the unity shortcuts under the Behavior/Switcher tabs.

share|improve this answer
@ gcc - For more info about how to in Compiz Config Settings Manager, you can refer this answer – atenz Jun 27 '12 at 9:16
How can I disable Ctrl shortcut ? – user8324 Jun 27 '12 at 10:14

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.