Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the title says, I just installed Ubuntu 12.04 on my laptop using wubi, and I have no sound. $ pavucontrol shows sound playing, but nothing is coming out through speakers or headphones. You can access my sound information there.

Sound has worked previously with Kubuntu install on the same machine, and works fine in Windows 7. Please help!

share|improve this question
    
run alsamixer and see whether the master volume is low –  Web-E Jun 27 '12 at 4:11
    
@Web-E I've checked alsamixer and everything is turned up and not muted. –  lachy2901 Jun 27 '12 at 6:34
add comment

1 Answer

You can reinstall the OS again. Had same problem once. Tried many solutions, like reinstalling alsa, changing the Alsa configuration file etc., restarting audio management service. But none worked. I just reinstalled the OS and it started working. so try it. Thank you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.