Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

this is my first post so forgive me for any errors. I am using Quickly to create a program. The problem I am having, is when I create the button, I am unable to set the command I wish to launch on the click activation. I have looked around for tips on using the subprocess module, but I could not find anything helpful. Any help would be greatly appreciated.

share|improve this question

closed as too localized by David Planella, Mitch, ajmitch, Nitin Venkatesh, andrewsomething Aug 18 '12 at 1:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

[Solved]. The problem was that I didn't "import os" into the script, and I didn't know about "os.system(programname)" – Compt Jun 26 '12 at 23:41

The OP solved the problem(see above comment) by import os, in which case os.system(program) may be used.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.