Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install Ubuntu on a Netcom NC-499 board that contains a Vortex86DX processor. The processor vendor claims support for Ubuntu 10.04 but I am having problems installing it. I am trying to install to a 8GB compact flash card attached to the board with an IDE connector, using a USB connection CD-Rom drive and a burned ISO image obtained from this link . Installation proceeds up to the point of around 78% but during the stage where the installer informs me that it is "configuring apt", the installer terminates with a popup dialog containing the following

  "The installer encountered an unrecoverable error. A desktop session will 
    now be run so that you may investigate the problem or try installing again."

I have no idea what to do at this point. I am a Linux novice and I do not really know how to investigate the problems with the installation. I have configured the BIOS exactly according to how the vendor specifies and they assure me that this version is fully compatible with their hardware and yet I am unable to get a decent install. I am able to install Ubuntu 8.04 using exactly the same procedure successfully so I am sure there is no problem with my CD-Rom compatibility or the compact flash drive. Any help will be gratefully received.

share|improve this question

Well, the solution is to use the special 2.6.34 kernel DMP supplies here, which is required to install Ubuntu 10.04.

I don't know if your "vendor" is the manufacturer (DMP Taiwan), or a retailer/distributor, but DMP makes this fact perfectly clear on their support page:

enter image description here

In any case, you should start with the latest Ubuntu 10.04.4 Alternate Install CD, available from this page. That way, the install is text based and any errors/problems are clearly shown, which we can help you troubleshoot.

share|improve this answer
I have a distributor who is in contact with DMP. I tried to access that link you provided but was prompted with a password and could not access it. I have tried 10.04, 9.04 and 8.04 standard and alternative iso images (multiple times, even multiple burns to disc out of frustration even though the m5d checksums were valid) from ubuntu and all fail apart from 8.04 desktop install. – mathematician1975 Jun 28 '12 at 6:44
@mathematician1975: Username: vxmx, Password gc301 for all links/pages. – izx Jun 28 '12 at 6:45
I still cannot access this link using the login details you provided – mathematician1975 Jun 28 '12 at 8:22
@mathematician1975 (posting this on behalf of new user @Hussein) This is the link to access that page. User name: vxdx. Password: gc301. – Aditya Jan 24 '13 at 10:27
up vote 1 down vote accepted

Just in case anyone ever tries to do this and has the same problems, the accepted answer to my other question Installing g++ on 8.04 enabled me to get 10.04 onto this board by first installing 8.04 and then upgrading to 10.04 using the distribution server given in that answer.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.