Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is a new install of Ubuntu. I ran 12.04 from a usb drive for a day or so, and had no issues outside of some latency that is more due to the lack of RAM on my aspire one D255e than to OS. I had wireless running with no issue, and wired tested as working also.

I ran the installer and removed Windows . Now the wireless network is detected but ethernet is not, and neither gets a connection. I disabled proprietary drivers and rebooted, re-enabled the driver, and still neither.

I know nothing of Ubuntu yet! What can I do?

share|improve this question

closed as too localized by Jorge Castro, Ringtail, belacqua, ajmitch, fossfreedom Nov 21 '12 at 22:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have a Acer Aspire One and had this happen with the wireless. It was caused by the wireless switch I click the switch to enable wireless then rebooted and it worked and to do it like 3 times cause the switch was stupid. –  zeitue Jun 26 '12 at 5:27
    
Please edit your question with following o/p. Open a terminal and run lspci. You told you have disabled something. can you clarify a bit what you did –  Web-E Jun 26 '12 at 5:42
add comment

2 Answers 2

Weirdest thing happened. Had to replace the screen. Before going through any of the steps listed, replaced and booted to test that screen is working, log in and wireless auto connected. Cannot say what caused or resolved the issue. Thanks for all your help.

share|improve this answer
add comment

A few things to try.

  1. Ensure your interface is enabled in the bios.

  2. ensure hardware switches are on

Issue the below command to find your hardware.

lspci

To obtain less results you can also try

lspci |grep Ethernet

Execute jockey to see if there are any additional drivers you need to install

jockey-gtk 

From this information you can search the various forums for your Ethernet chipset to find installation procedures.

For your wireless issue the command to see if hardware or software is bocking your driver from working.

rfkill list
share|improve this answer
    
Is the issue with ethernet or wireless? –  lacanian Jun 26 '12 at 5:44
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.