Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed adobe's pdf reader.

However, now when I download a pdf using firefox, often adobe's reader loads the pdf in a firefox reader.

How do I set the default behaviour to storing the pdf, rather then loading it within firefox?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You would have to go to about:addons, select "Plugins" and disable the adobe reader plugin:

Adobe plugin disabled

There is also another option, which is a bit more complicated:

  • Go to Edit->Preferences->Applications
  • Type pdf in the filter box
    pdf in filter box
  • Choose to "save file" by default instead of opening with the default plugin
share|improve this answer
    
Thanks. Disabling the addon was what I needed to know. I don't need another application to be added for handling the files. I'm happy just downloading pdf and opening them with whatever the desktop environment default application is. Cheers. –  bobdobbs Jun 26 '12 at 0:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.