Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can mount the Windows partition in my Ubuntu installation but I don't seem to be able to create or paste files in to the mounted partition. I don't know how to fix it. Any ideas?

share|improve this question
was your windows system shut down correctly? or are you talking about sharing files across a network? – RolandiXor Nov 30 '10 at 18:14
You're not mounting it correctly. More information -… (the information is for automount, however you can specify the options while mounting through the terminal too) – dkuntz2 Dec 8 '10 at 2:25

If you mounted from Nautilus, it uses a special GNOME API (gio/gvfs). You can't access the files from command line or non-gnome-aware programs. But there is a bridge:

You should install gvfs-fuse Install gvfs-fuse (apt-get install gvfs-fuse) and restart Nautilus (perhaps killall -HUP nautilus is enough)

share|improve this answer
It didnt works. It says read only file system. – Manoj Dec 1 '10 at 16:46
when? how? could you be more specific? – shellholic Dec 1 '10 at 23:54
Actually i installed the gvfs-fuse. Then i killed all the Nautilus. But the problem didnt go. – Manoj Dec 2 '10 at 5:05
Actually i tried with LIVE CD and make some fsck command. It works. Thanks for your reponses. – Manoj Dec 2 '10 at 5:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.