Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

please, give me some help:
1. The version of my Quickly is 0.4.3. Can I use this version or I must to renew it? How can I do this?
2. When I am using dput utility to submit it says that there are no sign in my .changes file. What should I do?
3. When I am using quickly release utility to submit it says that it can't find project. What should I do?
I'm glad that you would help me.

share|improve this question
    
which version of ubuntu you are using ? –  Tachyons Jun 25 '12 at 4:51
    
I am using the Ubuntu 10.04 LTS –  e638974 Jun 25 '12 at 6:49

2 Answers 2

  1. You should use quickly 12.04 (12.04-0ubuntu2 is the package version), which is available in Ubuntu 12.04. If you are not running Ubuntu 12.04, you should either upgrade or run it in a virtual machine for your development environment.
  2. You need to create a signed source package (debuild -S) in order to use dput to upload it to a PPA. The GPG key used to sign the package should be attached to your Launchpad account.
  3. You need to create a Launchpad project for your app then run quickly configure lp-project [project name] before you can use quickly release
share|improve this answer

If you want to participate appshowdown contest you should use 12.04 Ubuntu app showdown rule says

all entries must be submitted for the current stable release – Ubuntu 12.04

share|improve this answer
    
But can I use Ubuntu 10.04 LTS for development? –  e638974 Jun 25 '12 at 7:14
    
It is almost impossible , you should use 12.04 for developing apps for 12.04 –  Tachyons Jun 25 '12 at 7:17
    
But there is no clear mention of using Ubuntu 12.04 as developing platform. IMO it is logical choice to use the same platform for which, apps are to be developed.Must be version related or dependency problem. –  atenz Jun 25 '12 at 7:17
2  
Maybe I'll use virtual machine for this purpose. –  e638974 Jun 25 '12 at 7:24
    
How can I export PGP keys I used for registration on PPA and then import in VM? –  e638974 Jun 25 '12 at 7:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.