Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A few weeks ago I decided I should enter the Linux world and read that Ubuntu is the most widely used release. I installed version 11.10 and it worked perfectly. Just this past week I decided I would do the upgrade to 12.04. The upgrade process itself worked fine. However, when I logged in I no longer had a network connection. I am running an AMD-based PC with a D-LINK DFE-530TXS network card and as I said, it worked fine in 11.10. I have scoured the Internet and come across a thousand slightly varying solutions, but they are too convoluted for someone new to Linux. Not because I can't follow the steps, but because most of the tools/utilities that are referenced (e.g. to compile, install, etc.) are not available when I use the stated steps in the solutions. So....should I re-install 11.10 or is there hope in getting this version to use the NIC that I know works. I have the latest driver from d-link for my NIC but I have no idea how to 'install' it for Ubuntu 12.04 to use. I know you will require additional information, but I wasn't sure what you would need. Thanks in advance.


Thanks for the tip. To answer your question, the d-link DFE-530TXS is a 10/100 Ethernet NIC.
Slight edit to this response to your tip. Now when I view the network configuration tool, I see what I saw from immediately after the upgrade to 12.04. For my Wired Connection 1, it has the comment "Cable Unplugged". As so many other people on here have commented, the cable is very much PLUGGED in. The same cable was tested on another computer and it works just fine so I know the switch is o.k. as well. Is there a way to just wipe the slate clean by removing any and all network related settings, devices, etc. and having it all re-detected? Thanks

share|improve this question
add comment

1 Answer

you should open the network-configurator and check, if there is a connection configured. if not you should choose the wlan tab or the network tab (dunno if your card is wlan or ethernet) and configure network. its an easy and self explaining job

2nd Try:

maybe your ethernet-car is defect. do you have another one to test? otherwise i would buy a new one. they are usually very cheap hardware.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.