Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

am using ubuntu 12.04 and am trying to install pcre however I encountered an error message when I tried to use the command:

sudo make after the ./configure command.

I have this error message

/bin/sed: can't read Files/PCRE/pcre-8.30/ No such file or directory
libtool: link: `Files/PCRE/pcre-8.30/' is not a valid libtool archive
make[1]: *** [] Error 1
make[1]: Leaving directory `/home/dimaz/Downloads/Snort Files/PCRE/pcre-8.30'
make: *** [all] Error 2

how can I fix this?

share|improve this question

I am completely new at this, but I had the same error when trying to unpack the tarball for TeX Live on Ubuntu 12.04.

What I did was open the file in the Archive Manager. Then open the file manager in the terminal with this command

xdg-open file

It found the file then.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.