Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It is simply stuck as "Enabling component of distribution" and "updating cache" in the waiting mode? The download never starts. Kind of let down as I was expecting an easier interface. I am downloading VLC media player by the way.

Additional details- My net speed is fast. At first I thought its because of our restricted network in our campus, (we don't have automatic updates through the net cos of some kind of firewall i guess) ..but downloading and manual updating happens in windows 7(dual OS in the same system)..but its simply stuck in waiting mode in ubuntu?

Please help as I am really looking forward to work full time on this platform :(

share|improve this question
    
What release of Ubuntu are you running? –  Mitch Jun 24 '12 at 10:51
    
Have you tried manual install? –  Mitch Jun 24 '12 at 10:55
    
ubuntu 12.04, its manual install. –  arya Jul 18 '12 at 13:12
    
I meant manual install of VLC. Also try re-installing software center. –  Mitch Jul 18 '12 at 13:14
    
well i tried the command sudo apt-get update, and the update ran after i resolved the error issue. but the update seems to be taking a lot of time. it always gets stuck at 23%, and now they are reporting network problem as the reason for the updates not getting installed. –  arya Jul 18 '12 at 14:23

1 Answer 1

You could try updating all of your packets first of all (this will include software center):

sudo apt-get update && sudo apt-get upgrade -y

When you've updated all packets on your system, you can try installing it again from software center, or you can install VLC straight from the terminal (aw yeah) by typing this:

sudo apt-get install vlc
share|improve this answer
    
This is the error message I get in the terminal after executing these commands - E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable) E: Unable to lock directory /var/lib/apt/lists/ E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? How can error be resolved? –  arya Jul 18 '12 at 9:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.