Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded from Ubuntu 11.10 to 12.04 and when I tried to install Dropbox it froze at 99%. Then I hit the reset button and I lost the control panel on top and the launcher. I then tried Ctrl+Alt+F1 and nothing happened. Any advice?

share|improve this question
    
Did you reboot the computer? –  RolandiXor Jun 24 '12 at 2:33
    
Attempting to load Dropbox to Ubuntu 12.04 (32bit) will likely lockup Software Centre and/or give you 100% CPU (which could stop you shutting down normally). What happened after you forced a restart? –  david6 Jun 24 '12 at 5:19
    
Yes, I did restart the computer, several times. Now I have lost my Home and Computer icons. All I have now is an empty top panel w/o any control buttons. The only thing left is the get Help on line option.I tried using the unity --reset and --reset-icons also. –  goody211 Jun 24 '12 at 15:17

1 Answer 1

This is two separate issues.

STEP 1

To force recovery of your GUI, then remove and re-install from text-console mode. This should fully recover, but will not affect any files, folders you have (presumably also backed-up).

STEP 2

Once you re-start your machine, and resolve any issues with 'control panel' and 'launcher' then follow instructions at:

Dropbox install stuck at 99%, how do I fix it?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.