Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Intel HD 3000 graphics card onboard and nvidia 520 mx optimus techolonogy card. I was try to install Nvidia driver but it was failure. Now I cant use anything. Have one resolution 640x480 every media disconnected and I cant connect

$ xrandr Screen 0: minimum 320 x 200, current 640 x 480, maximum 8192 x 8192 LVDS1 connected 640x480+0+0 (normal left inverted right x axis y axis) 344mm x 194mm 640x480 59.9* VGA1 disconnected (normal left inverted right x axis y axis) HDMI1 disconnected (normal left inverted right x axis y axis) DP1 disconnected (normal left inverted right x axis y axis)

lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09

)

glxinfo | grep vendor server glx vendor string: SGI client glx vendor string: Mesa Project and SGI OpenGL vendor string: Tungsten Graphics, Inc Blockquote something wrong here I guess I try to some solutions but didnt work even it cant nvidia-xconfig file after these By the way system get eror sometimes about xorg Sorry for my English thaks for help.

share|improve this question
    
possible duplicate of How well do laptops with Nvidia Optimus work? –  Lekensteyn Jun 24 '12 at 9:12
    
try to install bumblebee: bumblebee-project.org/install.html –  213441265152351 Jun 24 '12 at 15:54
    
OP, did you get this fixed yet? If yes, you should post your solution to help others. –  Don Jun 27 '12 at 6:53
add comment

2 Answers 2

I had this problem a couple of days ago every time I tried to install that driver.

Go to the terminal, and run
$ sudo nvidia-xconfig
$ sudo gedit /etc/X11/xorg.conf

Look for

HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0

Replace with

HorizSync 30.0 - 83.0
VertRefresh 56.0 - 75.0

Save. Reboot. Go to System Settings >> Displays and select the correct resolution.

share|improve this answer
add comment

I'm using Ubuntu 12.04. This really helped solved my problem of screen being stuck at 640 x 480. These two lines did the Job:

HorizSync 30.0 - 83.0
VertRefresh 56.0 - 75.0

Instead of

HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0

I got in these problems while trying to set Compiz effects and installing nVidia then I got this message when trying to launch nVidia Settings.

Also I got this nasty Message:

Could not apply the stored configurations for monitors

None of the selected modes were compatible with the possible modes:

Trying modes for CRTC 297
.
.
.
.
.

Followed by a long list...   CRTC 297: trying mode 1366x768@50Hz with output at 3286x1080@51Hz (pass 0)

When accessing nVidia:

You do not appear to be using the NVIDIA X driver. Please edit your X
configuration file (just run `nvidia-xconfig` as root), and restart the X server.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.