Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm gettng a "No bluetooth adaptor" found message under blutooth settings when i have an adaptor and it's on.


I have a sony vaio cr343nb.

share|improve this question

I found the answer, well not exactly but it worked.I had to enable the bluetooth that i had disabled on my windows partition and then boot from my Ubuntu pen drive and it recognized the bluetooth device and worked perfectly. thanks

share|improve this answer

The Linux kernel was not made to work with proprietary drivers, so it's possible that if you're computer was manufactured with windows/mac in mind, there will be components that don't work. For instance, my dvd drive won't eject unless I push the button.Ubuntu has a compatibility site here: Check to see if you're computer is "Ubuntu certified", otherwise there's no gurantees. And even then...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.