Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Gimp but I get an error that there are unmet dependencies. How can I handle that. I am running UBUNTU 12.04 in 64 bit.

This is the message I get:

The following packages have unmet dependencies:

gimp: Depends: python-gtk2 (>= 2.8.0) but 2.24.0-3 is to be installed
      Depends: libc6 (>= 2.15) but 2.15-0ubuntu10 is to be installed
      Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu9 is to be installed
      Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.26.1-1 is to be installed
      Depends: libglib2.0-0 (>= 2.31.2) but 2.32.3-0ubuntu1 is to be installed
      Depends: libgtk2.0-0 (>= 2.24.0) but 2.24.10-0ubuntu6 is to be installed
      Depends: libjpeg8 (>= 8c) but 8c-2ubuntu7 is to be installed
      Depends: librsvg2-2 (>= 2.14.4) but 2.36.1-0ubuntu1 is to be installed
      Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is to be installed
      Depends: python (>= 2.7.1-0ubuntu2) but 2.7.3-0ubuntu2 is to be installed
share|improve this question
add comment

2 Answers

Try install gimp using ppa

Open terminal and run this command

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update && sudo apt-get install gimp
share|improve this answer
add comment

I had the same issue installing an application. It turned out I just needed to sudo apt-get update, otherwise it was trying to use old versions of dependencies... did you try that already?

share|improve this answer
    
I found using kernel 3.4 make Skype not stable. So im switching back to kernel 3.2 and everything goes fine :) –  penreturn Jun 23 '12 at 21:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.