Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.04.

When I try to play Bastion, I ran into a problem. The screen shows the Warner Bros logo, then Supergiant games, and then the music starts and the cursor appears, then nothing showed up. I moved the cursor around and it makes click-clack noises as it moves over what I'm guessing are tiles on the menu, so it seems the menu is there, just invisible.

share|improve this question
add comment

3 Answers 3

A missing proprietary Graphics card driver may be missing.

Search for "jockey" in the Dash, then open Additional Drivers. Find your Graphics card driver (AMD/ATI or nVIDIA) and install it.

enter image description here

share|improve this answer
    
I don't have a graphic card...): –  PopKernel Jun 23 '12 at 21:30
    
Every computers have a graphics card. Does yours say nVIDIA? –  Emerson Hsieh Jun 23 '12 at 22:46
    
Mine is integrated. It is the intel core 2 duo processor. –  PopKernel Jun 24 '12 at 0:49
1  
Well I guess the only way is to reinstall Bastion on your computer. –  Emerson Hsieh Jun 24 '12 at 2:27
1  
When I read the answer below: Did you updated using sudo apt-get update? That only updates the LIST. Update it using Update-Manager. –  Emerson Hsieh Jun 24 '12 at 3:45
show 5 more comments

I faced the same problem a while ago. But an update fixed it for me. Try updating your software via the Updates app.

share|improve this answer
    
Just to be sure, do you mean sudo apt-get update? –  PopKernel Jun 24 '12 at 2:53
    
No, just a regular Software Center update in my case. But it is strictly equivalent to apt-get update. –  Agmenor Jun 24 '12 at 16:08
    
Updating with Software Centre is equivalent to apt-get update ; apt-get upgrade. See man page. –  pydave Jun 24 '12 at 16:13
    
No luck. I got this too: W: Failed to fetch ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/precise/main/… 404 Not Found W: Failed to fetch ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/precise/main/… 404 Not Found W: Failed to fetch ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/… 404 Not Found ...etc the list goes on.... –  PopKernel Jun 24 '12 at 19:30
    
Ok, I just ran the graphical equivalent and got the message that the repos won't update. –  PopKernel Jun 24 '12 at 19:36
add comment

I've found a way maybe: https://gist.github.com/3068948

#!/usr/bin/env bash
#put it in your bastion install folder
#mine is /usr/local/games/Bastion
#bastion ubuntu intel
export force_s3tc_enable=true
./Bastion.bin.x86_64 
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.