Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the title says.

The problem is my screen size is 1080p, and i need a program to run in 1080p in window mode, but the top panel is forcing the programwindow out of the screen how to fix that. or deinstall the top panel.

Thanks in Advance!

share|improve this question
    
what kind of DE are you using? –  penreturn Jun 23 '12 at 12:57
    
DE? Environment? Unity- standard environment –  GavriYashar Jun 23 '12 at 14:37
add comment

2 Answers

I installed now the gnome-shell, and its a pretty good solution, now I only got the panel on the left screen, and on the right (dual monitor) is now no panel, also every window has it's own toolbar, idk know how it's actually called.

sudo apt-get install gnome-shell

but yet not the solution I expected.

share|improve this answer
add comment

Many programs can be set to run fullscreen by pressing F11.

You can use ccsm (compiz config settings manager) to temporarily remove the top & side bars.

Install ccsm & put shortcuts to the program and ccsm on your desktop, then use ccsm to disable the unity desktop plugin and run the program fullscreen in windowed mode.

Use ccsm to re-enable the unity plugin when you are finished.

Not the perfect solution, but a workable workaround until you get a better answer.

share|improve this answer
    
thanks, not perfect but better than nothing. is there a way to get the function what the top panel has, into the windows... i don't like the idea of have one bar for all windows. what i mean is, every window in windows has its own bar "data, edit, view, options, help, etc" –  GavriYashar Jun 23 '12 at 14:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.