Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I set up a complete new Ubuntu 12.04 LTS. On this I installed Gnome 3.4 from Official Gnome Website

At first it looked very well, like the screenshots on the Website. But since 2nd restart my Desktop looks like in Ubuntu 10... What to do?

UPDATE: After complete new installing Ubuntu 12.04 I watched step by step when "new" Gnome look dissappears. So I found out that when I start Nvidia Xserver settings first time & set my 2nd Screen (HDMI Port) from inactive to active, gnome jumps to old style, exactly as in Gerrys Screenshot. I deactivated it again, saved this to /etc/X11/xorg.conf again. But Gnome stays in old look. So I assume its something with this stuff. I am using Nvidia GeForce GT 530 & "accelerated Graphics Driver version current" (hope, I translated correct) Thanks for you help so far, hope you can solve this Problem...

share|improve this question
    
could you give some screenshot for that? –  penreturn Jun 23 '12 at 9:08
    
I made sure I dont start Classic look. Nevertheless it looks like the old Gnome. What am I doing wrong? –  Toni D. Jun 30 '12 at 19:04
    
@ToniD. - if you register your account you can reedit your question and post links. I've merged your two unregistered accounts for you. –  fossfreedom Jun 30 '12 at 20:13
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information. You need to be clear - what instructions did you use to install gnome-shell. Please be careful with how you reply in future because your last answer does not encourage volunteers here to help you. –  fossfreedom Jun 30 '12 at 20:13
add comment

1 Answer

If it looks a bit like the picture below then you've probably booted into Gnome classic. When you're logging in after starting your computer there are options for which desktop environment you'd like to use (where these are depend on which desktop manager you use but should be near your username - if you're using lightdm just click on the logo to the right of your username). Set that to gnome instead of gnome-classic and you're done.

gnome-classic screenshot

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.