Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I didn't know exactly when the problem occurred. My Wine worked well a couple days ago.
Then, I was just about to install some Windows programs hours ago but I got nothing.
No installer window showed up, and no error report. It just won't work.
And now I just found where the problem is (screenshot below), but I don't know how to fix it.
Any idea? Any help would be appreciated. Thanks in advance.

Wine configuration

Details:

  • Wine 1.4
  • Ubuntu 12.04 LTS

I tried:

  • Autoremove in Terminal
  • Delete the software configuration
share|improve this question
    
By "delete the software configuration", do you mean that you deleted Wine's config directory? (~/.wine) –  SirCharlo Jun 22 '12 at 15:35
    
Yes. By that, I was wanting to install a new clean Wine with a new configuration. I also cleared the apt cache, so when I try to re-install Wine, the apt was downloading a new fresh package from the server. –  audrianore Jun 22 '12 at 15:58
add comment

1 Answer

up vote 0 down vote accepted

I found out that the problem is just a several bugs, and have been fixed with the latest wine update. No more responds are necessary, and thank you very much.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.