Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Getting an error while running quickly app:

Creating project directory sata
Creating bzr repository and committing
Launching your newly created project!

(sata:2701): GLib-GIO-ERROR **: Settings schema 'org.gnome.desktop.interface' is not installed

Congrats, your new project is setup! cd /home/blacksaint/sata/ to start hacking.

Actually after this the app should pop - up but it really doesn't do so!

share|improve this question
i have this error too !! – Ronan Dejhero Oct 1 '12 at 12:25

Are you using Xubuntu or Kubuntu? The ERROR message is due to missing GNOME configuration schemas, and something in quickly is apparently trying to read a setting in that schema. The missing schema is installed by the gsettings-desktop-schemas package. If you install it and re-run the quickly command to create your app, you should no longer see the error message.

share|improve this answer
it says it is already installed !! – Ronan Dejhero Oct 1 '12 at 12:26
I am getting the same error as the original poster and I just tried to install gesttings-desktop-schemas and it also says it is already installed. – Elijah Lynn May 11 '13 at 19:14
Did you try apt-get install --reinstall gsettings-desktop-schemas then? If that doesn't work, then please file a bug, because it likely is one. – dobey May 12 '13 at 0:20

This was happening to me because I was in the /home folder (not /home/elijah) which root owned, this caused me to run quickly with sudo which in turn caused the folder it created to be owned by root. You should be running quickly create ubuntu-application jotty in your home folder without sudo, then it should work. This assumes you have gsettings-desktop-schemas installed with sudo apt-get install gsettings-desktop-schemas.


cd ~/
quickly create ubuntu-application jotty
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.