Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Is there a way to disable the unity sidebar but still use the dash?

share|improve this question
What do you mean by 'disable'? – jokerdino Jun 22 '12 at 10:46
Dashboard is a unity feature. How can you disable Unity but continue using one of its feature? However you can use Gnome if you want. – upapilot Jun 22 '12 at 10:50
i dislike the sidebar but i like the bar at the top, and gnome doesnt has this bar. but i unterstood, its impossible to disable (i mean remove) the sidebar. i only want to disable one feature of unity and still using the other features, not unity in general. regrets malte – molten Jun 22 '12 at 10:53

3 Answers 3

up vote 4 down vote accepted

Sort of. Go into system settings > appearance > behavior and set the launcher to auto-hide. Then set the reveal sensitivity to its lowest possible setting and it will hide permanently. I've just tested this and it works.

share|improve this answer
thx it works, but cause of animations like minimazing, update center or starting a program you will still recognize the sidebar. – molten Jun 22 '12 at 12:58
Unfortunately, with dual-monitors, Unity still renders a "sticky" monitor border to catch the sidebar activitation, even if it's set to nothing. This makes using Unity with dual monitors really annoying because your mouse will get "stuck" on the monitor edges. – Cerin Apr 27 at 15:09

In addition you can do these steps for disabling some Unity animation:

  1. Open CompizConfig Settings Manager.
  2. Go to the Ubuntu Unity Plugin.
  3. Go to experimental tab and deactivate "Enable Shortcut Hint Overlay" check box and from Launch Animation and Urgent Animation combo box select None.
share|improve this answer
There doesn't seem to be an "experimental" tab in 14.04. – Cerin Apr 27 at 15:05

You can disable the Dash shortcut via compiz. Tested on Ubuntu 14.04

  1. Open CompizConfig Settings Manager.
  2. Go to the Ubuntu Unity Plugin.
  3. Go to 'Launcher Tab' and click <Super> Button
  4. Uncheck the Enable checkbox

enter image description here

share|improve this answer
This is the exact opposite of why the OP asked for. This disables superkey but keeps the horrible sidebar. – Cerin Apr 27 at 15:07

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.