Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My usb ports are stuck in 1.0 mode, i cant get them to work in 2.0 mode to get my devices to work. i tried a fresh install and rebootng many times, the mouse is slow and jumpy and transfers take a while.

share|improve this question
    
Probably it's forced in your computer's BIOS settings. –  BrianXP7 Jun 22 '12 at 4:38
    
everything works fine when i boot in windows, only have the issue in ubuntu, using 12.04, tried older versions and a few fresh installs and reboots –  joe a Jun 22 '12 at 4:57
    
Have you tried different usb ports? –  John S Gruber Jun 22 '12 at 5:00
2  
Please share the output of the dmesg command (instructions here) –  izx Jun 22 '12 at 5:34
1  
What did you use the test USB with? –  Mitch Jun 22 '12 at 7:02

1 Answer 1

disable legacy usb from the bios and if you dont have usb 3 also disable backwards compatibility mode in the usb settings in bios.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.