Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Each time I open any application, it zooms to fill-up the entire desktop and so I am always forced to use "Unmaximize" using Alt+Space menu.

This is a feature that I must disable at any cost.

Please help, I have tried everything discussed so far.

share|improve this question
2  
There is no lightdm window manager. (lightdm drives the login screen). Do you perhaps mean Compiz or Metacity? When you log in to GNOME Classic, do you choose just "GNOME Classic" or "GNOME Classic (no effects)"? –  Dylan McCall Jun 21 '12 at 23:28

4 Answers 4

If you are talking about Metacity (GNOME Classic with no effects), it's possible that the maximize_windows option was enabled for some reason. To make sure it is disabled, open Terminal from the applications menu and enter this command:

gconftool --set --type=bool /apps/metacity/general/auto_maximize_windows False
share|improve this answer

You can set the /apps/compiz-1/plugins/unityshell/screen0/options/automaximize_value key in gconf to 100:

gconftool-2 -s /apps/compiz-1/plugins/unityshell/screen0/options/automaximize_value -t int 100

share|improve this answer

For Gnome 3.8, it's

gsettings set org.gnome.mutter auto-maximize false

You can also set this by dconf-editor.

share|improve this answer

I found a annoyingly stubborn application called "maximus".
It started via
"/etc/xdg/autostart/maximus-applet.desktop"
...and via
"~/.config/autostart/maximus-autostart.desktop"

share|improve this answer
    
Welcome to AU! Please explain how this is related to the question and how it would solve the explained problem. –  David Foerster Oct 19 at 0:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.