Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to create a bootable USB stick (7.5G) for Ubuntu 12.04 (x86_64) from another Ubuntu 12.04 x86_64 PC.

I downloaded the Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425).

When I run Make Startup Disk, I selected the downloaded release. The drive shows up with a capacity of 7.5GB and a blank space under "Free Space". I have tried using the "Erase Disk" button, which seems to erase the disk.

The problem is that the options below the "Disk to use" section are grayed out. The "Make Startup Disk" is colored dull orange, while the source disc image and device to use are bright orange. The "Make Startup Disk" button doesn't do anything when I click it. The only working buttons are "Other...", "Erase Disk", and "Close".

Upon using Other button to select the ISO, it allows to select the ISO but it doesn't load and the "Source Disk Image" field remains empty.

enter image description here

share|improve this question
    
Another user reported having the same problem. Their comment on the issue: 1) stupid erase button. 2) Created drive does not work. 3) iso selector broken –  Seth Feb 9 '13 at 23:43
    
To me, this sounds like a bug in Startup Disk Creator. –  Seth Feb 9 '13 at 23:45
4  
It's sep 2013 and I still can't use Ubuntu's Startup disk creator; the created disk doesn't work. It's very embarrassing to have to switch to windows from Ubuntu, in order to create a startup USB for Ubuntu... –  enobayram Sep 3 '13 at 18:21

5 Answers 5

There is a alternative way to make StartUPdisk

You need to install UNetbootin. Go to software center and search for it. Then install....

Run it.....from application

You will see this window

enter image description here

  • Click on Diskimage.
  • Select iso.
  • Give 3 GB of space in Space used..... Then select your USB Drive from dropdown menu. Click ok. And wait until finished. Hope it helps.
share|improve this answer
    
This worked for me. Just a note: with my USB 2.0 thumbdrive, the whole process took 30 minutes while sometime the GUI hung, but went well in the end. –  IsaacS Aug 19 at 10:41

Free up your Pen-drive by using Erase Disk button. After finish, there will be an option to set the space that will be used on your pen-drive.

Open Startup Disk Creator

Open Startup Disk Creator

Select Pen-Drive and click Erase button

enter image description here

Click Yes when prompt

enter image description here

Put your password

enter image description here

Wait a lil bit and you will get an option to adjust the extra space.

enter image description here

If it still doesn't work, remove your Pen-Drive and reboot your system.

share|improve this answer
1  
As I mentioned in paragraph 3, I had tried erasing the disk (several times now). Unfortunately, the options remain grayed out. –  Chelmite Jun 21 '12 at 20:47
    
If it still doesn't work, remove your Pen-Drive and reboot your system. –  penreturns Jun 21 '12 at 21:28
1  
I tried rebooting, but get the same result...the options do not become enabled. I'm running usb-creator-gtk 0.2.23. What version do you have? –  Chelmite Jun 21 '12 at 22:00
    
same as yours - r00t@penreturns:~$ usb-creator-gtk --version 0.2.23 . Have your try other Pen-Drive? –  penreturns Jun 21 '12 at 22:04
1  
+1, reboot helped. Reminds me old good Windows times when you'd try reboot before anything else. –  hudolejev Nov 1 '12 at 21:34

I had similar problems on 12.04LTS. My workaround was to launch usb-creator-gtk from the Terminal cli:

  • open the Terminal application
  • write "sudo usb-creator-gtk" at the prompt (without quotes) and press enter.
  • inster your login password (I assume you are the admin;) )
  • the "Startup Disk Creator" gui should appear
  • try to erase/create the startup disk you need

I hope that helps.

share|improve this answer

I need to test this again but I think if your usb drive isn't configured as "bootable" you'll see this. I could be wrong.

Run Disk Utility and mark partition as bootable.

share|improve this answer

I had alike issue (making win 7 bootable stick from Ubuntu 12.04). After a memory stick was erased "Free space" was showing 0 bytes.

What I did to solve the problem is just opened Nautilus window and clicked on memory stick icon (left panel) to mount it. After that "Make startup disk" button became enabled.

share|improve this answer

protected by Community Sep 12 '12 at 13:25

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.