Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this Galaxy Tab 2 10.1 tablet and when connecting it to my system through USB I get this error message:

Unable to mount GT-P5113
Error initializing camera: -53: Could not claim the USB device

I have USB debugging enabled and when disabled I get the same error message. Any ideas on how to fix this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Look on the setting of the device itself. I had a similar issue with my Galaxy Player and after beating my head against the wall for 2 hours, I started looking at the device. In Settings/Wifi and Bluetooth/USB, changed from Media Player to Mass Storage. This worked for me, your mileage may very.

share|improve this answer
1  
Don't understand the abbreviations ymmv? –  Stephen Myall Jul 28 '12 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.