Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to build this language modelling toolkit but I run into this problem when trying to get it set up. I am trying to understand what the error means, and what I should do to fix it, I dont understand because I had just installed the auto tools but now I am getting this problem and it seems to be one of them.

USER@WH:~/irstlm-5.70.04$ ./regenerate-makefiles.sh 
Calling  
Calling /usr/bin/aclocal...
Calling /usr/bin/autoconf...
configure.in:18: error: possibly undefined macro: AC_DISABLE_SHARED
  If this token and others are legitimate, please use m4_pattern_allow.
  See the Autoconf documentation.
configure.in:19: error: possibly undefined macro: AC_PROG_LIBTOOL
autoconf failed
share|improve this question
    
Found the problem, apparently my files weren’t in the right directory causing this problem to occur. –  Brayan Hernandez Jun 25 '12 at 19:09

1 Answer 1

up vote 0 down vote accepted

Found the problem, apparently my files weren’t in the right directory causing this problem to occur.

share|improve this answer
    
Not much of an answer, Can you expand a little which files were in the wrong directory and which directory should they have been in? –  Warren Hill Apr 30 '13 at 9:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.