Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

well i encountered a problem that i described in this question: Problem with permissions after upgrading and while speaking with my friend about it he mentioned some kind of protocol that can take the permissions from root users he called it clinux but it think i misheard him because when i tried to google it, nothing came up.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

SELinux, but that almost certainly has nothing to do with the problem you encountered. It's not enabled by default in Ubuntu, you would have to install it yourself.

The problem also had nothing to do with "root users" -- your regular user account by definition was not a "root user", and you said running programs as root (with sudo) worked fine.

share|improve this answer
    
Actually just before I formatted I couldent run firefox or PDF viewer at all(probably some other things too,but didn't stay to check that out), and when I say couldn't run them I mean not with Audi and not as root user –  david25 Nov 29 '10 at 23:58
    
Thx for the answer, but the wiki you directed me to states that ubuntu has SELinux starting from 8.04 realeas –  david25 Nov 30 '10 at 0:09
    
@david25: It's available in ubuntu, it is not installed or enabled by default. –  Nicholas Knight Nov 30 '10 at 1:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.