Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is on an HP G-61 laptop. Any tips on how to fix the problem? Maverick, but the same problem was there in Lucid ...

I actually just tried this on my MSI Wind, and have the same problem. Basically, I'm installing KDE onto a standard Ubuntu setup using the KDE desktop packages from the repositories, then selecting it manually on the login screen.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Try this: go to System Settings - Keyboard & Mouse, then go to the touchpad section and set the sensitivity one step next from low

share|improve this answer
    
Well ... it works, although I'm not sure why. The trackpad continues to work most of the way into the startup of KDE without this setting, and then stops. I'm a little curious as to why this works. –  Nerdfest Dec 1 '10 at 1:16
    
... and I meant to mention, it does work on both machines that had the problem. –  Nerdfest Dec 1 '10 at 1:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.