Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running stock OpenJDK on Ubuntu 10.10 and webCT in firefox loads very slowly. I haven't found anyone else complaining about this so, I'm wondering how to go about debugging this. Anyone else have this problem?

Thanks.

share|improve this question

closed as too localized by fossfreedom Mar 1 '12 at 16:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I've noticed a LOT of folks saying ubuntu 10.10 and openJDK doesn't play nicely with a LOT of things. I personally am not having problems with SunJDK-i386 on a CHEAP x64 platform (circa $500 hp laptop). I wish I could help(I think java/jruby is the future of a lot of things). If someone can pin this down, it would be great. I think it is largely hardware dependent though. I am running centrino dual core @ 2.0ish per core with 4GB ram and an nvidia video card on closed source drivers. To be fair, I have a lot of non-standard packages. –  hbdgaf Nov 29 '10 at 20:51
    
hp dv-7 is the platform btw –  hbdgaf Nov 29 '10 at 21:31
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure :) –  Ringtail Feb 29 '12 at 2:30
add comment

Browse other questions tagged or ask your own question.