Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed Ubuntu 12.04 LTS and I'm unable to get my DSL dialer working properly. To set this up in Windows 7 I had to do following:

  1. Control Panel ---> Network and Intertnet

  2. Network and sharing center ---> Setup a new network or connection

  3. Connect to the internet ---> Broadband PPPoE

  4. Enter username and Password.. CLick 'Connect' and Done.

I am doing following steps in Ubuntu with no luck:

  1. Click on 'Two Arrows' (i don't know what they are called) on upper right corner.

  2. Configure VPN ---> DSL tab ---> Add

  3. Then I entered username, password, MAC address and Clone MAC address (copied from Auto Ethernet).

  4. Save

The same set up used to work with Ubuntu 10.10 but it is not working here. Now whenever I click on DSL Connection 1 to connect dialer 'Auto Ethernet' gets disconneted and I end up with no Internet connection. I am new to Ubuntu, Please suggest some easy steps.

I have installed ubuntu alongside windows. And dialer works fine in Windows environment, i am writing this in Windows .

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

I finnaly got it working after some hints from here and there. First Enter a 'Locally Administered Address' in Windows environment. Boot in Ubuntu open Network Connection and then in the Wired tab click Auto Ehternet, click "Edit". Enter the Localy Administered Address' in the Clone MAC addr field.

Go to DSL tab setup your connection and enter the same address in Clone Mac adrress field. Click on save. Now when you will click on your DSL connection Wired Network will get disconnected and then then DSL will connect. That's it!

share|improve this answer
add comment

What you have done is right. Just open "Edit Connections." There will be an auto eth0 entry under wired connections. Just delete it and DSL will connect by itself.

If you instead check "Connect automatically" then you'll have to repeat this every time or permanently switch off auto eth0.

share|improve this answer
    
Thanks for your answer.. In Windows my ISP asked to use a 'Localy Administred Address' for LAN card because of some problem. Now in ubuntu whenever i put that address in MAC addr field the Apply option becomes desabled.and if i leave it blank then whenver i connect DSL the autoEtho0 gets disconnected if i delete auto eth0 then connecting DSL dialer shows Wired Network Disconneted. I am losing hope on this.. :( –  Mohammad Yaseen Jun 23 '12 at 11:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.