Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu and to Linux in general.

I installed Ubuntu 12.04 to a brand new desktop which had Windows 7 pre-installed, and am dual-booting between them.

Both operating systems work well.

Then I tried to change the order of the boot menu to make Ubuntu first and Windows 7 second. I did this from the windows side (it seems that my setup is relying on the Windows boot loader, which I don't think I need to change) using the built-in startup manager (I think that's what windows calls it- it's in the control panel).

I set Ubuntu as first (default if no user input).

Then I accidentally ("hmmm...I wonder what this button does?") set the menu timeout to 0.

Now, I cannot change the menu timeout (because I cannot get into Windows) and without doing so, I cannot select Windows as the OS I would like to boot (I cannot get into windows).

How can I fix this?

share|improve this question

1 Answer 1

The information you've provided indicates that you have installed Ubuntu inside Windows with Wubi. Therefore, the boot loader whose menu you're not seeing is the Windows boot loader, and not GRUB (Ubuntu's boot loader).

You should be able to get the Windows boot menu to appear by pressing F8 while booting.

(If you had a similar problem, where you set Ubuntu's boot loader timeout to 0, then you would instead hold down Shift while booting.)

share|improve this answer
    
Tried that already (f8), no affect whatsoever... –  Ben Jun 24 '12 at 16:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.