Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did upgrade from 11.10 to 12.04 but I'm facing problem that the filter of the video lens is not enabled. Is there any help to enable this filter so I can search videos even on the network ? thanks in advance

share|improve this question
add comment

1 Answer 1

Please open a terminal and type

sudo apt-get install --reinstall unity-lens-video

This should reinstall the video lens just in case something went wrong during the update. Please restart your computer and tell us if it worked.

share|improve this answer
    
Thanks for the quick reply Daniel. unfortunately, still it doesn't work. –  Mohan Jun 20 '12 at 14:57
    
please type in a terminal " unity --version " (without the quotations) and post the output and please also verify, that the following files exist: /usr/share/unity/lenses/video/video.lens, /usr/share/unity/lenses/video/video-remote.scope, /usr/lib/unity-lens-video/unity-lens-video, /usr/lib/unity-scope-video-remote/unity-scope-video-remote –  Daniel Jun 20 '12 at 15:15
    
"unity 5.12.0" and all these files are exist. –  Mohan Jun 20 '12 at 15:27
    
and you have restarted your machine right? Sorry if I sound stupid but I just want to avoid unnecessary work ;) And try this command from terminal: " sudo unity --reset " –  Daniel Jun 20 '12 at 15:39
    
I tried it but still doesn't work, also I have the "filter result" on the other lenses except the the video's lens. Thanks again Daniel –  Mohan Jun 20 '12 at 17:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.