Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Google Earth fonts look bad, even after installing the Microsoft font package.

I am using Ubuntu 12.04, 64 bit.

Is there a way to solve this problem?

share|improve this question

You might have to change global font settings.

Download and install MyUnity from Ubuntu Software Center.

Launch it and click on the Fonts section. Here you can edit fonts.

share|improve this answer
    
didn't influence the GE fonts – Alexander Jun 20 '12 at 10:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.